VLPメモリ 
最近、DDR2メモリが異常に高騰しています。一時期は秋葉原で2Gメモリ1枚1400円くらいで買えたのですが、今は中古でもその2倍近くしています。UMAXのPulser 2G*2が今8000円以上もするってどういう事なの…。昔は4Gでも3790円くらいだったのに。

ふとメモリが必要になったのですが、前の価格を知っているとこの値段で買うのも馬鹿らしいなぁ…とか思ってしまいます。

そして色々みていたら、OTTOネットワーク専門店でデスクトップ用DDR2 800の2Gモジュールが1980円で売っていました。…が、さすが専門店、売っているものが微妙に一般的なものから外れていました。これは後述。話では「中身は普通のメモリ」と言うことだったのでとりあえず4本買ってきました。

ちなみにProの人曰く「まぁDIMMがどれだけ価格変動しても買うのはFBDIMMだから関係ないけどね。最近は8Gモジュールが5万まで値下がりしてるからかなり安くなったよ。昔は40万とかしてたからね。」だそうです。やっぱりレベルが違うw

さて、その問題のメモリの写真です。



ちいさいww
確かに、ピン数などは普通のDDR2と同じなのでもちろん普通のマザーにも使えます。




BIOSTARのTpower i45内蔵のMemtestも特に問題なし。マザーで認識したレイテンシが6-6-6-15と少しだらしないので5-5-5-15にしてみたところ、特に電圧を上げなくとも問題なく動きました。

気になったのでこのメモリについて調べてみたのですが、シールに書いてある型番では何も出てきませんでした。仕方がないのでTranscendで片っ端から画像検索をしてみるとこれが引っかかりました。

これによると、このメモリはVLP (Very Low Profile)という独自規格で、元々は1Uサーバーなどの45度メモリスロット向けに作られていた様子です。まぁ、見た感じそんなんだろうなぁと思っていましたが。

DDR2メモリが必要になってしまった!でも今の高騰価格で買うのは馬鹿らしい!と言うような人はOTTOネットワーク専門店に足を運んでみるといいのではないでしょうか。そのついでにスイッチとかルータとかFWとか買ってしまえばいいと思いますw

[ コメントを書く ] ( 1069 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 909 )  |  
DualVsta 
タイトルで分かる人は分かるであろう、ASROCKの変態マザーの代名詞「775Dual-VSTA」がジャンクで500円だったので衝動買いしました。

何がすごいってCore2Duo対応してるくせにDDR/DDR2メモリに対応して、なおかつPCI-EとAGPの両方のスロットを持っているという素敵仕様。出た当時はかなり話題になりました(一部で。)。詳しくはこちらで。

実はこの板、3・amp;#124;4回買おうかどうか悩んだことがあるのですが、ネタのために中古で5k円も出すのはなぁと言うことでスルーしてました。
そこに1/10の値段で来たわけですから、見つけた瞬間気がついたら買ってました。

さて本題。何故ジャンクなのか。まぁ、元々がアレな仕様なのでノークレームで、というわけでジャンクなのもあり得ますが、やはり何かの理由があるだろうとよく見ると、買ったときは全く気がつかなかったのですが、CPUのピンが2本曲がってるようです。



分かりづらいですが手前と奥のピンが曲がっています。

仕方ないのでまち針でつんつんしながら直し、大体10分経ったくらいである程度直ったのでCPUを装着してみる。石はCore2のE6*00と作りがにているCeleron DualCore E1400を使用。

いざ電源をつけてみる…が、残念ながらPostせず。電源・メモリ・グラボの相性を考えて他のものを試してみるも効果なし。悩んだ結果、もう一度ピンを直してみることにしました。


また10分くらいかけて前回よりもより正確な位置にピン先を戻してあげて起動してみると…



ktkr!!!!!思わず「hiiiiiiiiiiiiiiihaaaaaaaaaaaaahhh!!(参考)」と叫びたくなりましたが迷惑なのでやめました。

とりあえずXPを立ち上げてみる。ドライバを読み込ませ落ち着いたところでPrime/SuperPiをかけてみましたが、完走し普通に使えたので何を血迷ったかネタに走る事にしました。



何がしたいかって?そりゃAGPがあるんだから「全部のスロットをグラボで埋める」ですよ!!!




完成予想図
手元にあるものをごった煮で刺した結果、色々とあり得ない組み合わせができあがってしまいました。
AGP Gefo6600GT
PCI-EX(x4) Radeon HD3870
PCI-1 Radeon 9200
PCI-2 Voodoo 5500
PCI-3 Geforce2 MX400(IODataのGA-NF/30という少し特殊なコネクタを持ったバージョン)
PCI-4 MLについてるGeforce FX5200があるけど残念ながら余ってないです

これはひどい組み合わせ


しかしこんな組み合わせがそう簡単に稼働するはずもなく、どうにかできないかと3-4時間がんばったのですが、どうも邪神様がお亡くなりになられているようで、Voodooを刺しているとPostすらしないという事態に。
仕方ないので邪神様抜きでグラボを刺していくも、どうもPCIのボードを追加するとXPが起動する前に青くなってしまう。



多分このブログを見てる人の誰よりも青画面を見てると思います

決してWinが不安定というわけではなく、通常ならあり得ない事をしてるからこうなる、と付け加えておきます




それでもめげずにがんばった結果、どうにかあり得ない組み合わせの4本のグラボを認識させられました

丁度DirectX 7-10世代が揃いました
しかし世代が変わるだけでかなり性能が違いますね…。

やったことを全て書くとひどいことになるので省略します。疲れたとか言うレベルじゃねーぞ
最後はもう意地で動かしたようなものです

あと、確実にいろんな世代のいろんなベンダのグラボは混ぜるな危険です。ドライバが爆発します



…正直本当に無為な時間を過ごしたと思います。さて、これ何に使おう…。

[ 1 コメント ] ( 1113 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 910 )  |  
Alteon AceDirector 3 
がジャンク屋で500円だったので買ってみた。
通電だけはジャンク屋で確認できたので、もしかしたら…という淡い期待を抱きながら家に運んできました。玄関先で親が「また何買ってきたんだこいつは…」という顔をされたけど無言でスルーされました。

そして早速RS232Cケーブルでコンソールにログイン。どうでもいいですがここ最近DB9Fケーブルが異常に増えました。ストレート・クロス・RJ45(いわゆるCiscoケーブル)含めて6本ありますw多分Proの人はもっとあると思いますがw
昔は「こんなレガシーIF誰が使うんだよw」とか思っていましたがまさか自分がこうなるとは…。


電源をつけてみるとコンソールに文字が吐かれてきました…が、パスワードがかかっていてログインできず。Boot時にESCを押すことによりカーネルのメンテナンスに入れるのですが、それにはadminでログインできました。某Alliedの初期L2SWでは、Boot時にコンソールからログインすることによりパスワードがかかっていても出荷状態に戻す事ができるのですが、これは出来そうにありませんでした。

ちなみに、Alliedのでも最近のものではこれはできなくなっているので、パスワードを忘れると本社に送るしかなくなります。

想定の範囲内だったのでとりあえず本体をばらしてみることにしました。






中身は専用の設計になっていましたが、1000Base-SXのIFだけはPCI-Xで繋がっていたので、これを摘出して普通のマシンに刺して使えるか試すことにしました。



すると3ComのGigabit-Ether Server Adapterとして認識され、接続一覧に出てきたので普通に使えるみたいです。



まぁ、本体にはログインできませんでしたが1000Base-SXのNICを500円で買ったと思う事にしましたw

誰かPasswd解析できる人募集しますw

【追記】
Nortelに取説がなかったのであきらめていたら、富士ゼロックスに取説がありました

PDF
http://www.fujixerox.co.jp/np/product/p ... 6-A_00.pdf

全て英語ですがもうこの手のには慣れました。。。

これによるとKernel MaintenanceメニューからやはりFactory defaultに戻せるみたいだったのでやったところ、無事にログインできました!

しかしあることに気がつきました。




何故かIF7のLEDがつきっぱなしという

RS232で初期設定をしてIP Interfaceを有効にしてTelnetしてみると、ログインできました。
そしてログ

>> Information# link
------------------------------------------------------------------
Port Speed Duplex Flow Ctrl Link
---- ----- -------- --TX-----RX-- ------
1 100 full yes yes up
2 10/100 any yes yes down
3 10/100 any yes yes down
4 10/100 any yes yes down
5 10/100 any yes yes down
6 10/100 any yes yes down
7 10/100 any yes yes inoperative
8 10/100 any yes yes down
9 1000 full yes yes down

IF7がジャンクな子でした。まぁ、それ以外は今のところ普通に動いているように見えるのでよしとします。しばらく暇つぶしには困らなさそうです。

ぶっちゃけ何に使っていいのか分からないというのが本音ですがwwww

【更に追記】
商品説明のPDFがあった
http://sysdoc.doors.ch/NORTEL/webos_jp.pdf
この鯖をロードバランシングさせても一般公開してないからそこまでトラフィックないしなぁww
まぁできることは多いに越したことないですよね

[ 1 コメント ] ( 717 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 918 )  |  
いまなにしてる? 
「MXさん、最近ブログの更新がありませんが何やってるんですか」といわれましたが、これの答えとしては「色々やり過ぎて収拾がつかなくなってる」ですね><
そして、なぜか色々な事にハマって苦しみもがくことが多いです

たとえば一昨日の一例

この間IntelのPCI-XのINC、Intel Pro 1000/GT Dualportが来たんですよ。その前から動作検証を頼まれていたものを含めて手元に6本の1000/GT DualPortがw



後一枚はサブマシンに刺さって稼働してます。
右にあるのは1000/MTと1000/XTです。

これをマシンに刺してレッツTrunk! と久々にFoxconnのP35Aに3枚刺して起動…しようとしたらCPUクーラーが回るだけで起動しねええええええ!!!!

とりあえず魔法のCMOSクリアを実行しても効果なし。何でですか…orz
最近BIOSTARのマザーばかり触っていたせいでマザーが拗ねた?

板が死んだ?電源が爆発した?メモリが焼けた?等という疑問を消すためにTpower i45にメモリを刺してMemtestかけたところMemに問題なし、電源もOkでした。

それまで動いていたCPU、PentiumDualCore E6300がもしやこのBIOSでは完全対応していない?と思い4GまでOCできたE1400に変更してCMOSをクリアして起動してもやはり駄目でした。

久々につけたRadeon HD2600との相性かと思ってそれまで別の場所で使っていたX800や、PCI-EではなくてPCIのグラボならどうかとPCIなRadeon9200を刺して起動しても駄目でした。

ここまで来てこいつはオンボードにBeep speakerを持っていて、Post成功時やエラー時に知らせてくれる(起動したときになる「ピッ」っていうあれ)事を思い出し、それすらも鳴らないということは完全死亡のお知らせかも…と絶望しました。

しかしATIのグラボしか刺していない事に気がつき、「まぁ、一応Tpower i45に刺さってるGefo7600GTも試してみるか…。」とグラボを76GTに換えたところ…普通に起動しやがった。

しかも、一度起動してしまえば2600XTやX800でも全く問題なく起動しやがるんです。

なんというか…もう…非常に疲れて…何もする気が…起きなくなりました…。
ちなみに2・amp;#124;3時間格闘してました。これはもうツンデレちゃんな狐がかまって欲しいと拗ねたとでも解釈しないとやっていけないです。いや、それならいいのかよと言うツッコミはなしでw



本来ならさっさとチーミングのテストをしていたのですが、まさかそれ以前のところで詰むとは思ってもいませんでした。







チーミングはまた次回に…。



ちなみにまとめたいこと
チーミング
HP P400 RAID Board VS Intel ICH9R VS Windows SW RAID
Allied telesis 9424T
Soliton GNAT-BOX GB1200
マウスをG5からDharmaPointのDRTCM02に換えたこと



[ 1 コメント ] ( 587 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.8 / 895 )  |  
メンテ完了 
何をメンテしたかというと、定期埃吹きとCPUクーラーを転換しました。

何故クーラーを換えたかって?




ふぁっくなことに、こいつだと2.6GHzで高負荷状態が続いたときに廃熱しきれなくなって落ちるんだよ!!!!!

確かに静かなんだけど、結論としてはアート性を追求したオブジェクトですね。まぁ・amp;#124;術点もそこまで高くないですが。


いまMLにはグラボをつけていないのでこの際x16が潰れてもかまわないということでAndyをつけました。





Andyも普通にはMLにつかないので、つけるにはそれなりの苦労が必要です。
今のところPrime95も問題なく動いているので安定だと思います。

[ コメントを書く ] ( 809 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 930 )  |  

<<最初へ <戻る | 38 | 39 | 40 | 41 | 42 | 43 | 44 | 45 | 46 | 47 | 進む> 最後へ>>