X2 
http://kuroutoshikou.com/modules/display/?iid=1238
3870X2で某氏がこれに苦労したようだけど、このスイッチは一体何のスイッチなんでしょうか^^;
というか動きがどう変わるんだこれ

追記
http://kuroutoshikou.com/modules/displa ... p?iid=1159
こっちをリンクすればよかったんだ

しっかしキモいなこれ…

[ 1 コメント ] ( 864 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 976 )  |  
1kケース 
ググった結果、どうやらこれのファンコン&電源なしらしい
http://www.scythe.co.jp/case/scy-701.html

傷ありのジャンク扱いだから、どうせねじ類も入ってないんだろうと昔のケースから流用して使って、固定完了した後にケーブルを回そうと反対側のパネルをあけたらそこにねじ類の入った袋が留まっていたというね。何でこんなところにwwwww



まぁ、なんだかんだで何とか落ちついた。



まぶしいんですが



1000円の割には中々の出来(というか元々は1000円じゃないが)なのでサーバー用にもう1台欲しいところだ…

[ コメントを書く ] ( 779 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 967 )  |  
いつも 
ML買った時にもディスプレイを買った時にも、もう秋葉原でデカいものを買うのを控えようと思うのだが結局は無駄な決心になってしまう。


この帰宅ラッシュでクソ混んでる中央線の中、PCケースを運ぶ変態が一人。ホント邪魔ですよねごめんなさいという気持ちになるぜ!


せめてもの救いは、最後尾は割と空いていて、ケースを置くスペースがなんとか確保出来たいう事だ...



秋葉原、なんて恐ろしいところだ...

早く帰りたい

[ コメントを書く ] ( 889 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 956 )  |  
 
[


1000円だったからIYHしたが今から1時間こいつを運ぶ作業が…

[ コメントを書く ] ( 835 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 2.9 / 932 )  |  
ML115の不機嫌 
 昨日、ML115でゲームサーバーを建ててゲームをしていたのだが、ゲーム中に突然「ネットワークに問題がある」との警告を受けてサーバーから切断されてしまった。
 何事かと思ってリモートで入ろうとしたらなぜか応答が無く、実機の画面をつけていじろうとしたらなんとフリーズしていた。
 ソフトウェアの問題だと思いとりあえず強制終了させて再起動をさせてみたが、今度はなぜかOSそのものが立ち上がらない。

 以前も再起動かけたら立ち上がらなくなったという同じようなことがあったのだが、そのときはなぜかBootするデバイスの優先度が変わっていて、USBに刺さっていたウォークマンから起動しようとして失敗していたのだった。
 今回も同じようなことかもしれないと思ってBIOSを見てみると、やはりOSの入っていないHDDからBootしようとしていた。手間のかかるやつだな、などと思い起動優先度を設定し直してまた再起動をかけてみる。


 …が、暗転したまま起動しない。何回やってもだめだったので、HDDとCDドライブを抜き、OSのドライブだけにして起動させてみるも変わらず。

ここで考えられる理由
1,何かの調子でBIOSのハードウェア設定がおかしくなってる
2,グラボとかサウンドカードが悪さしてる
3,単純にHDDが死んでる

 とりあえず、まず1の可能性を潰すために電源を切ってCMOSをクリア。ところで、ML115にはマザーになぜかCMOSクリアボタンがあるので、コンセントを抜く→ボタン電池除去→しばらく待つ という手間が省ける。さすがHP、こういう細かい気配りは大切だ。他のサーバーにもあるのだろうか

 CMOSをクリアして起動し、BIOSに入って同じく起動順序を設定していると、何故かマシンがシャットダウンしてしまった。カード類やメモリも外して最小構成にして起動してもBIOSいじる段階で同じ現象が起きてしまう。
 何故だ、と色々考えてみると、そういえばCPUを5000+BEに変えると何故かBIOSの段階で異常な発熱をしてしまうのでCPUの設定で倍率を12倍に落とし、電圧を自動からマニュアルで0.9vで固定しなくてはいけないということを思い出した。前のCPUファンなら・amp;#124;除機モードになってくれたので明らかな異常に気がつけたのだけど、変えてしまったせいで忘れていた。これはこれで・amp;#124;いな…

 しばらくCPUをさました後に電源をつけて急いでBIOSに入り、この二つだけを設定してF10を押して設定を保存。これでゆっくりいじることができる。

 まさかこんな罠があるとは知らず、思いの外手間取ってしまったが、とりあえずHDDを1台だけ繋いで起動してみる。すると、何事もなかったかのように立ち上がった。他のボード類もさしてHDDもすべて繋いで起動してみるも、やはり何事もなかったかのように立ち上がる。

 一応3の可能性もあるので、とりあえず破損セクターが出ていないか手っ取り早くみるためchkdsk c: /i /c で検査してみたが、どのドライブにも破損はなかった。

 しかし、いったい何が原因でフリーズして起動できなくなったのか…。原因が突き止められないと見かけ上は動いていても内部に問題があるかと思うと安心できない。あと万一に備えてバックアップ用のHDDを早く買ってきてデータのミラーリングもしないと…。

 ところで、ふと気がつけば一番安定しているのはこの寄せ集めでできている鯖なのではないだろうか。

 メインマシン→グラボドライバ等で度々あぼん(というか俺が自ら地雷を踏みに行っているようなものだけど
 ML→今回の件やハードウェアやソフトウェアの実験台にされるので結構再起動する
 これ→ネットワークドライブやWEB鯖として使っているけど基本放置なので気がつけば連続起動時間2ヶ月


 使えるようにするまではかなり苦労したものの、使えるようになってからは一番素直なんじゃないか
 だが問題が起きると非常に面・amp;#124;そうな問題になりそうなのでこいつには今のままでがんばってもらおう。

 というか新しい鯖どうしようか…

[ コメントを書く ] ( 870 回表示 )   |  このエントリーのURL  |  $star_image$star_image$star_image$star_image$star_image ( 3 / 940 )  |  

<<最初へ <戻る | 56 | 57 | 58 | 59 | 60 | 61 | 62 | 63 | 64 | 65 | 進む> 最後へ>>